Mumble viewer

  • 0
Bonjour, j'ai recherché par mal sur google en visant ce forum (puisque j'utilise guildi..^^) et visiblement il faut balancer le code iframe pour qu'il soit validé individuellement..?

Si j'ai pas tout saisi veuillez m'en excuser j'suis sur le site depuis un peu plus de douze heures sans faire une pause..
J'vais d'ailleurs probablement aller dodo après ce sujet !

Enfin bref, mon site c'est le "Nid du Phenix Bleu"

> http://phenixbleu.guildi.com/fr/accueil

Le code c'est celui là :

iframe src="http://www.location-mumble.fr/htmlviewer/9463" width="420" height="350" frameborder="0">

Si y'a b'soin d'autre chose j'suis à vot' disposition, d'ici 4-5 heures x)

Ps : J'ai pas trouvé comment mettre le lien sans que ça se vire donc j'ai viré la balise de début et de fin..
  • 0
Bonjour à toi !

J'ai aussi un mumble viewer, voici ce que j'ai fais :

  • J'ai crée une insertion de texte
  • ensuite dans l'éditeur de texte j'ai cliqué sur source pour mettre du code source dans le texte
  • j'ai copié collé mon code ( ici pour toi c'est ton code iframe)
  • et après tu valides et c'est bon.

  • 0
Bonsoir, j'ai déjà essayé et rien ne se passe. Ca me laisse uniquement une bande blanche, vide.
Quand j'édite l'élément il n'y a rien, le code s'efface visiblement.

Et oui j'ai quand même retenté la manipulation point par point sur ce que tu as dis, mais rien..
  • 0
hum... pour le code qui s'efface quand on édite j'ai le même souci sur mon site mais bon ça doit être juste un problème d'affichage.  Après pour le mumble viewer, essaye avec cet outil:

http://www.mumble.com/mumble-server-status.php

c'est l'outil que j'ai utilisé pour créer le mien.

PS: je me souviens que j'ai aussi eu un problème. Dans mon cas, c'était que le mumble viewer était trop lourd => essaye de supprimer des images liés à des salons et autres. Depuis j'évite un max de mettre des images trop gourmandes.

  • 0
Ca ne fonctionne toujours pas, on dirait que mon hébergeur n'est pas prit en compte dans leur outil. Et l'histoire de débloquer le code pour cet hébergeur, ce n'est pas possible ?
  • 0
je sais pas du tout pour ça :/
  • 0
Salut,

L'iframe a été autorisée, tu peux désormais l'ajouter sur le site.
----- -----
Pour les rapports de bugs, merci de lire le sujet suivant : Comment effectuer un rapport de bug
Bugs/Demande d'aide : Indiquez dans votre message ou votre profil votre site de guilde !


Lien vers le message

Utilisez les codes suivant pour partager le message sur un forum ou un site.