Quelques problèmes

[Traité]

  • 0
Bonjour,

Suite à la mise en place de la V3, je me retrouve avec des problèmes et je tenais à vous en faire parts. ( J'ai bien sur tester sur plusieurs navigateur différents et sur un autre pc )

- Impossible de changer mon avatar, celui précédent est maintenant trop grand ( je ne l'es pas changer pourtant ) et dépasse quand je post sur le forum.

- Le background affiché n'es pas celui sélectionné, c'est un par défaut qui s'affiche. 

- Dans la barre d'administration en bas à droite, je ne peux pas créer de nouvel élément, pourtant tous les autres boutons fonctionnent. 

- L'explorateur de fichier ne montre plus les miniatures qui permettait de savoir quelle images nous allons choisir, il faut maintenant faire clic droit/aperçue.

- Il n'y as plus d'effet aléatoire pour le slider, c'est fait exprès ? 

- Dans le menu personnalisation ( j'adore le style au passage ), les changement ne sont pas pris en compte.

- Impossible d'accéder à certaines pages, elles sont toutes blanches.


Cordialement Leiden.
----- -----

  • 0
Bonsoir,

Je rencontre le même problème. 
Guilde : Absolutions-Sinestra.guildi.com


Cordialement, Angie.
  • 0
Bonsoir,

J'ai également le même soucis pour le background et la personnalisation , toutes les modifications d'image de fonds, de couleur des éléments, etc... ont disparu et laissés place à ceux du thème par défaut.

Même en voulant modifier le fond il s'affiche en prévisualisation mais ne change pas une fois appliqué.

Cordialement,

Zenchirock
----- -----
Zenchirock
  • 0
J'ai exactement les mêmes soucis

D'ailleurs, le problème le plus embêtant est le fait de ne plus pouvoir uploader de fichier meme avec le site 'ftp" du module admin.

l'upload démarre et quand cela recharge bah le fichier n'y est pas
  • 0
Bonsoir, je rencontre aussi les même problème. Et je ne trouve pas comment modifier mon fond d'écran afin de le remettre en place..

Cordialement, Sharthy.
  • 0
Sharthy, le fond du site se change dans Apparence du site ( un des nouveaux boutons bleu sur le côté gauche de ton site ) puis tu cliques sur "personnaliser le thème", va dans général, fond du site. Un fenêtre s'ouvre et là tu clique sur image.

Voilà
----- -----

  • 0
Merci Leiden, après il ne se valide pas .. il disparaît je vais essayer de trouver la solution en tout cas merci.
  • 0
J'ai exactement le même souci que mes prédécesseurs. Je pense que le problème vient essentiellement de l'explorateur de fichiers : on ne peut plus uploader d'image, en supprimer, ou se servir de l'une d'entre elle comme fond du site par exemple.
  • 0
Bonjour, j'ai un petit problème avec les pages disposants de colonnes 33-33-33, il arrive que la colonne centrale soit "écrasée" et il arrive aussi que la colonne de droite soit complètement en dessous du contenu des 2 autres colonnes, sûrement un problème de marges.
  • 0
Salut,

Il y a eu quelques updates et actualisations des sites.
Pouvez-vous tester afin de vérifier si vous avez toujours ces problèmes ? (pensez à vider votre cache)

@Leiden : Le nouveau slider ne permet plus d'afficher des transations aléatoires et les transitions ne sont plus les même qu'avant. Concernant les avatars du forum, la taille par défaut a été changée.
----- -----
Pour les rapports de bugs, merci de lire le sujet suivant : Comment effectuer un rapport de bug
Bugs/Demande d'aide : Indiquez dans votre message ou votre profil votre site de guilde !


Lien vers le message

Utilisez les codes suivant pour partager le message sur un forum ou un site.