Panneau d'administration - Menu de gauche inopérant

> > > Panneau d'administration - Menu de gauche inopérant

[Traité]

  • 0
Bonjour/bonsoir,

Tout d'abord, félicitations pour la V3 et merci pour le travail abattu et les améliorations/changements apportés !

Malheureusement, si je suis dans cette section c'est que quelque chose ne fonctionne pas correctement.

Site de la guilde : http://bloodfactory.guildi.com/fr/accueil
Navigateur : Firefox

Lorsque je suis sur la page du panneau d'administration, les différents liens du menu de gauche (gestion des utilisateurs, fonctionnalités, apparence, système) ne fonctionnent pas. Lorsque je clique sur ces sections rien ne se passe, je reste inlassablement sur la même page.
Actuellement, il m'est donc impossible, par exemple, de modifier le groupe d'appartenance de mes nouveaux membres.

D'avance, merci.

Syriane
  • 0
Bonsoir,

Je rencontre également le même problème. Mais uniquement sur la page d'accueil, lorsque je vais sur le forum et que j'utilise ce même panneau, il fonctionne.

Par contre depuis la mise à jours, sur ma page d'accueil j'avais des images qui défiler mais depuis plus rien, je ne sais pas comment le remettre en place.

En vous remerciant par avance.

Cordialement, Angie.
Site : absolutions-sinestra.guildi.com
  • 0
Salut,

@Syriane : Est-ce que tu peux essayer de vider le cache du navigateur?

@Angie : C'est à cause du slider qui a un bug lorsqu'il n'y a qu'une image.
En attendant la correction du module, je t'ai rajouté une seconde image ce qui te permettra de le modifier.
----- -----
Pour les rapports de bugs, merci de lire le sujet suivant : Comment effectuer un rapport de bug
Bugs/Demande d'aide : Indiquez dans votre message ou votre profil votre site de guilde !

  • 0
Bonsoir,

Cache vidé, problème résolu.
Merci pour ta réactivité Djidi !

  • 0
Bonsoir Djidi,

Merci pour ton aide.

Bonne soirée

Lien vers le message

Utilisez les codes suivant pour partager le message sur un forum ou un site.