Rapport de bugs

  • 0
Bonsoir Djidi and co,

Bon Djidi, je sais que tu préfères les messages courts et concis ! Mais je sais pas faire ! Je préfère le long lié à l'utile ! C'est une marque de respect envers votre travail.

Remerciement à transmettre :

Pour commencer, merci pour la V.3 qui améliore le confort des utilisateurs, surtout celui des administrateurs de leurs sites. Pour ma part, le fait de pouvoir supprimer les messages de la messagerie est un sacrée plus car, mise à par cela je trouvais déjà que l'ancienne version était déjà très très fonctionnelle avec une création/modification/utilisation de site hyper giga-méga fonctionnelle par rapport à d'autres innombrables  ... Bref ! Cette V.3 est aussi appréciable par l'adaptation d'accès optimum via téléphone portable et tablette, surtout via le téléphone pour un administrateur de site, plus pratique de modifier et gérer le site sur petit écran dans le bus ou le métro !

Le sujet :

Depuis la V.3 notre site, comme d'autres, rencontre divers problématiques liées au changement de version. Je soulèverai donc juste ce que j'ai pu remarquer en une connexion en espérant que cela soit de nouveau fonctionnelle rapidement comme toujours (mise à par le fait de pouvoir effacer les conversations de la messagerie qui a pris du temps). Allez concis :

Le site de notre guilde toujours et encore en construction tellement c'est un plaisir de créer un site de guilde chez vous est :

http://ordres-secrets.guilde-swtor.fr

1/ Lien "NOTRE GUILDE" puis "INFOS" : Il existait avant la V.3 un élément à droite au dessus de "Informations générales". Cet élément à disparu dans le changement de version. Je ne peut pas le remettre car :

'Création d'un nouvel élément"  - Modèle "Fiche de la guilde" ne fonctionne pas. Après avoir rempli les infos et validation l'élément apparaît mais vide d'infos.

2/ Même page et cela concerne tout le site sauf exception : en bas l'élément : "Sélectionner cette phrase pour toutes demandes d'informations complémentaires" ne fonctionne plus non plus. Il s'agit d'un lien texte qui ne re-dirige plus quand on le sélectionne depuis la V.3. Je pense que le problème vient du fait qu'on ne puisse plus re-diriger un lien vers une page du site, l'option n'existe plus dans la création d'un lien.

Par contre re-diriger fonctionne bien à partir d'image. Cela se vérifie d'autant plus dans les pages comme par exemple :

"NOTRE GUILDE" puis "QUOTIDIEN" Le site de la guilde est pensée sous forme de steakers, l'utilisateur clique sur un steaker, par exemple : 'LE QUOTIDIEN d'un joueur PvE". Les liens à partir de l'image fonctionnent mais la partie texte du steaker ne marche plus.

Ce qui est bizarre c'est que certains autres liens textes du site de notre guilde continuent de fonctionner malgré la même méthode de création de lien.

3/ Sur cette même page "NOTRE GUILDE" puis "QUOTIDIEN", on remarque que le steaker de droite n'est plus aligné depuis la V.3 avec ceux de la position gauche et centre. Cet élément de droite sur toutes les pages d'apparence en format "trois colonnes (33-33-33) se décale systématiquement alors qu'aucun autre élément ne vient se placer au dessus de celui-ci. 

Une personne nommée Butch à signalé cela dans une suite de conversation ("Quelques problèmes"), un sujet de Leiden dans les rapports de bugs.

4/ Petite remarque, la qualité des images issues du CMS présentes dans "les albums" ne sont plus aussi nettes qu'avant la V.3. Je ne les ai pas encore re-dimensionnées pour plus de netteté, je verrai cela.

5/ Dans le CMS, lien rapide "PERSONNAGES" puis "Catégories de personnages", comme cité dans le - 2/ - précédemment, une option n'existe plus. Celle de pouvoir intégrer dans la partie texte une image issue du CMS. Cela permettait de créer une page personnages plus attractives et plus fun qu'un simple texte ou rien du tout, avant de clicquer sur "voir cette catégorie".

Pour finir :

Voila pour ce que j'ai pu remarquer en une simple connexion en plus des autres signalements fait par d'autres utilisateurs. Je suis conscient du travail que cela vous demande pour toutes ces rectifications. A regret, j'ai manqué le créneau pour faire partie de la bêta test de la V.3 mais maintenant elle est sortie et opérationnelle avec des choses à encore corriger pour que sa splendeur fasse la différence.

Bien sure, je me tiens à disposition pour toutes infos complémentaires de ce post pour aider à la bonne mise en place de la V.3. Même si le site de notre guilde n'est pas actuellement plus utilisé que ça, sachez que ce que j'ai pu concevoir dans ce site est important au moins pour les fonctions existantes avant la V.3. Si cela avait le mérite d'exister avant la V.3, celle ci devrait pouvoir avoir les mêmes fonctionnalités améliorées ! Au moins pour avoir le mérite de pouvoir créer des sites de guildes qui se démarquent des autres.

Merci !

Ahiko
  • 0
Salut et merci

1) Le modèle "Fiche de la guilde" est un ancien modèle d'élément qui ne doit plus être utilisé.
Depuis la v2, il y a un module (portant le même nom) qui le remplace et qui récupère directement toutes les informations que tu met dans le back-office (Nom, Tag, Nombre de membres etc...)

3) C'est corrigé

4) La nouvelle galerie adapte automatiquement les images pour que l'affichage soit uniforme.
Comme les images sont très petites et qu'aucune hauteur n'est saisie, le module a automatiquement décidé de la taille.
Tu peux modifier la galerie et saisir une hauteur maximum (Ex: 100) et ca s'affichera correctement pour tes images.
----- -----
Pour les rapports de bugs, merci de lire le sujet suivant : Comment effectuer un rapport de bug
Bugs/Demande d'aide : Indiquez dans votre message ou votre profil votre site de guilde !


Lien vers le message

Utilisez les codes suivant pour partager le message sur un forum ou un site.