Sliders qui fait bug ma page d'accueil

> > > Sliders qui fait bug ma page d'accueil

[Traité]

  • 0
Bonjour à tous et à toutes.

Je viens ici pour prendre contact avec des personnes compétentes... Hélas, je suis nouveau sur Guildi.com et j'ai un petit problème avec mon module "Sliders" sur ma page d'accueil.

Depuis le début de la création de mon site, j'ai ce module "Sliders" qui s'est installer dans ma page d'Accueil, une action par défaut je suppose.

J'ai cliqué sur l'icone pour modifier le "Sliders", j'ai mis une image que je venais d'upload, j'ai cliqué sur validé.

J'ai fais F5 pour voir la modification, et là!

Plus de Sliders, et bizarrement, sur la page d'accueil, je n'arrive plus à cliquer sur les icones de changement quand tu survoles le Sliders ou même le texte, je ne peux plus faire de changement. On dirait que la page d'accueil a planté, mon image était bien dans les normes de pixel que j'avais instauré. 

J'aimerais simplement savoir si il y possibilité de faire un back-up pour retrouver mon Sliders, je ne peux plus faire aucun changement sur ma page d'accueil, par contre, je peux toujours aller sur une autre page et faire mes changements...

Le site en question: http://redemption-of-twinks.guildi.com/fr/accueil

Merci, je n'arrive vraiment pas à ravoir mon "Sliders"...

Roboticalement, un être désespéré !


  • 0
Salut,

C'est un bug signalé quand une seule image est affichée dans le slider. C'est en cours de correction.

J'ai modifié le slider pour t'ajouter une seconde image.
PS: Si besoin, tu peux passer en mode "Liste" (4e icone), ca n'affiche pas les contenus et ca permet d'éditer un élément qui aurait un problème
----- -----
Pour les rapports de bugs, merci de lire le sujet suivant : Comment effectuer un rapport de bug
Bugs/Demande d'aide : Indiquez dans votre message ou votre profil votre site de guilde !


Lien vers le message

Utilisez les codes suivant pour partager le message sur un forum ou un site.