Message non éditable

[En cours de traitement]

  • 0
Bonjour 

j'ai créé le topic suivant sur le site de ma guilde : http://bloodyteddybears.ma-guilde.fr/fr/m/forum/t44,p1-kalert-rof

et suite a des modifications je ne peux plus l'éditer (la fenêtre d'édition est vide et je ne peux pas afficher le code source message non plus).

Je pense que cela vient peut être du fait que lors de l'édition précédente , j'ai ajouté des balises code (qui bien que non renseignées dans l'éditeur je pensais présentes ).

ces balise sont présentes autour de chacun des blocs commençant par KA:RoF

et j'ai remarqué que j'avais fait une erreur de syntaxe sur l'une d'elle : un } a la fin d'une balise d'ouverture au lieu de ] ->

Rempart de PIERRE sur Boss  (boss en target)
[code}
KA:ROF2-Boss-PIERRE:axbjpeNotjk0OgjAQha/CCbAUQjSzUyFxowngrglp6GiaCCXTcaGnd0rM9
zbvzS8UMMD6sh+knC09kSElrdDhvFrizGG2eiRCWMKCoKQhlZXQ+QfD2bLdmfvFeMZ59FNYoonhT
RNGloFR6W/uXIRCVxrKfQWHOknLnuOt7+HUXIemEydKlGp74B9vrt7utT8dvDS9
[/code]

et c'est depuis , je pense , que je ne peux plus éditer mon message.

Voila j'espère que ces informations pourront vous aider

Cdt

Mis
  • 0
J'ai exactement le même problème que toi. J'ai crée un post et pas moyen de l'éditer, la fenêtre est vide.
J'ai donc essayé de recréer le post en croyant une erreur de ma part, mais résultat identique. Je me suis donc dis que c'était un problème lié à ce forum que je venais de crée, mais non, l'édition est buguée partout !
Même si on essaie de copier le texte dedans, l'édition se grise totalement et plus moyen de rien faire..

Besoin d'aide urgente ici ! Car c'est relativement très important lol un forum où on peut pas éditer, c'est la mort x)

  • 0
Salut,

@mistrea : Effectivement, il y a un problème avec ce caractère qui a fait bugguer l'éditeur.
En attendant la correction, le contenu du message a été modifié pour qu'il n'y soit plus.

@Generald : Peux-tu donner des messages pour lesquels l'édition ne fonctionne pas ?
----- -----
Pour les rapports de bugs, merci de lire le sujet suivant : Comment effectuer un rapport de bug
Bugs/Demande d'aide : Indiquez dans votre message ou votre profil votre site de guilde !

  • 0
Apparemment le nouvel éditeur a un problème avec l'imbrication de certaines balises.
Le problème sur ce message vient de la ligne :

[Petits poissons de [ b ]rivière[ /b ]]

Pour laquelle il a la balise [ b ] imbriqué dans des crochets qui ne correspondent pas à une balise.
Une correction sera faite prochainement, en attendant le message a été modifié pour pouvoir être à nouveau édité.
----- -----
Pour les rapports de bugs, merci de lire le sujet suivant : Comment effectuer un rapport de bug
Bugs/Demande d'aide : Indiquez dans votre message ou votre profil votre site de guilde !

  • 0
Merci bien ! 

Lien vers le message

Utilisez les codes suivant pour partager le message sur un forum ou un site.