[Forum] Intégration Vidéo

> > > [Forum] Intégration Vidéo

[Traité]

  • 0
Bonjour,

Après avoir parcouru le Forum, j'ai découvert qu'il est possible d'intégrer une vidéo Youtube sur le Forum à l'aide de la balise [video] (exemple : [ video ]https://www.youtube.com/watch?v=utszaxFWWbs[ /video ] sans espace).

Cependant lorsque j'essaie de poster une vidéo sur le forum (en mode "Source Code", c'est le texte BBcode qui s'affiche et non la vidéo.

J'ai fais plusieurs tests :

  • Quand je créais un nouveau topic, et que je pré-visualise le BBCode, la vidéo s'affiche. Mais quand je valide le message, le BBcode est affiché et non la vidéo.
  • Quand je réponds à un topic, le BBcode est toujours affiché que ce soit en pré-visualisation ou en validation direct.


J'ai besoin de votre aide pour intégrer une vidéo. 

Est-ce un Bug ou faut-il activer une option pour pouvoir intégrer une vidéo ?
  • 0
 Le plus étrange est lorsque j'affiche les messages que j'ai posté [domaine]/fr/m/forum/mes-messages, la vidéo est parfaitement affiché, mais quand je retourve sur mon topic, c'est le BBcode qui est affiché.
  • 0
J'ai le même problème, je pense que c'est un bug. Car lorsque que l'on met pré-visualisation on voit la vidéo mais après la vidéo n'apparait pas lors du poste du message
  • 0
Salut
De même , j'ai le même problème j 'espère qui pourront résoudre cela 
Courage a vous ^^ !
  • 0
Je vous rejoins dans ce bug ^^
  • 0
Salut,

C'est corrigé
----- -----
Pour les rapports de bugs, merci de lire le sujet suivant : Comment effectuer un rapport de bug
Bugs/Demande d'aide : Indiquez dans votre message ou votre profil votre site de guilde !

  • 0
Salutation, désolé de faire remonter le poste mais ca ne fonctionne toujours pas chez moi. Si non beau boulot, très bon portail.
  • 0
Salut,

S'il s'agit bien de l'avant dernier sujet de ton forum, essaie avec l'URL complète comme ceci :
https://www.youtube.com/watch?v=NKPnOgSxmUk

Et il faut utiliser la balise [video]
----- -----
Pour les rapports de bugs, merci de lire le sujet suivant : Comment effectuer un rapport de bug
Bugs/Demande d'aide : Indiquez dans votre message ou votre profil votre site de guilde !

  • 0
Ca fonctionne, enfin pas la prévisualisation, d'ou m'a question ... désolé, et merci encore.

Lien vers le message

Utilisez les codes suivant pour partager le message sur un forum ou un site.