Disparition de la section principale

> > > Disparition de la section principale

[Traité]

  • 0
Coucou guildi ^^ ! 

Voilà je pense avoir fait une boulette en faisant une manipulation sur les URLs... ce qui a engendré la suppression de la section principale mais pas celle du système...

Si tu pouvais faire un come back du site comme il l'était il y a 1h ça serait génial x) . Merci d'avance ! 

PS : le site => http://whitesoulsgaming.guildi.com/
  • 0
je double post pour dire que je pense que le souci vient de la modification du Pname en Home à la place de accueil  ... ( oui le souci est que j'ai deux pages accueils... celle qui contient tout et une autre en sous page j'ai du changer le Pname de la principale :S )

edit : là il est totalement cassé... le thème s'est reset aussi ... .... à force vouloir tester les choses je les pourris plus >_< 
  • 0
Salut,

J'ai restauré le site (version d'hier soir).
Effectivement c'était à cause du pName "home" qui n'aurait pas du pouvoir être utilisé, je vais faire une correction pour bloquer ça.
----- -----
Pour les rapports de bugs, merci de lire le sujet suivant : Comment effectuer un rapport de bug
Bugs/Demande d'aide : Indiquez dans votre message ou votre profil votre site de guilde !

  • 0
Ok merci beaucoup djidi ^^ . Juste, tu ne peux rien faire pour l'apparence, car pour ça j'ai la version juste avant le wipe ? ( j'ai commencé vite fait à tout refaire mais vu que le template a été reset ça prend du temps)
  • 0
MERCI DJIDI !!!! <3 <3 
  • 0
C'est fait.
Est-ce que tu sais ce que tu as fait avant que les personnalisations ne soient effacées ?
----- -----
Pour les rapports de bugs, merci de lire le sujet suivant : Comment effectuer un rapport de bug
Bugs/Demande d'aide : Indiquez dans votre message ou votre profil votre site de guilde !

  • 0
Que veux-tu dire par les personnalisations ? Le template, les couleurs, etc ... ? Je dois te dire que de mémoire j'avais tcheck si ça n'avait pas un rapport avec l'organisation des pages... vu que la section principale donne l'organigramme des pages - sous- pages => j'avais reset voir si ça venait de ça mais sans succès.

Lien vers le message

Utilisez les codes suivant pour partager le message sur un forum ou un site.