Déconnexion du site

[Traité]

  • 0
Bonjour.

Je souhaitais signaler un bug, s'il en est réellement un qui sévit sur mon site: http://icelandis.guildi.com/fr/accueil
Plusieurs membres m'ont reporté (et je connais le même sort) se voir déconnecter du site par moment sans raison externe comme un vidage d'historique/cookies...

Je voulais donc savoir si quelque chose était possible contre ce bug.
Merci d'avance
  • 0
UP
  • 0
Salut,

Tu es déconnecté après combien de temps?
C'est la connexion automatique qui pose problème ou c'est en navigant sur le site que tu es soudain déconnecté ?
----- -----
Pour les rapports de bugs, merci de lire le sujet suivant : Comment effectuer un rapport de bug
Bugs/Demande d'aide : Indiquez dans votre message ou votre profil votre site de guilde !

  • 0
C'est un soucis au niveau de la connexion automatique, vu que ce n'est pas pendant une session, mais d'un jour à l'autre je me retrouve hors ligne.
  • 0
Tu es déconnecté après combien de temps de connexion ?
----- -----
Pour les rapports de bugs, merci de lire le sujet suivant : Comment effectuer un rapport de bug
Bugs/Demande d'aide : Indiquez dans votre message ou votre profil votre site de guilde !

  • 0
C'est assez aléatoire.
C'est un bug assez rare en ce qui me concerne, faudra que je vois si c'est plus régulier chez ceux qui me l'ont reporté.
J'ai ce soucis une fois de temps en temps donc des fois au bout d'une heure peut être ou au bout de X semaines.
  • 0
Ça pourrait arriver suite au redémarrage du serveur.
Je suis en train de mettre en place un nouveau système de session, peut-être que ça permettra de corriger ce problème.
----- -----
Pour les rapports de bugs, merci de lire le sujet suivant : Comment effectuer un rapport de bug
Bugs/Demande d'aide : Indiquez dans votre message ou votre profil votre site de guilde !


Lien vers le message

Utilisez les codes suivant pour partager le message sur un forum ou un site.