Favicon

[Traité]

  • 0
Bonjour,
Je viens vous demander comment réellement poser un Favicon, après toutes mes essais impossible d'en avoir un.
Je ne comprend pas réellement le fonctionnement, image en ico convertie, taille 16x16 mais cela ne fonctionne pas.
Pareille pour les petits logo de forum, impossible de mettre une image qui fonctionne (J'ai du me tromper quelque part mais impossible de savoir où).

Merci de votre réponse Yukihide.
Site: http://azeria.guildi.com/
  • 0
Bonjour,

Perso j'utilise un .png en 16x16 et ça marche très bien. Du coup, je me demande si tu as bien pensé à modifier le favicon depuis la bonne page du panel admin.

Panneau d'administration > Apparence > Apparence du site > Favicon  (normalement ça devrait marcher si tu clic juste ici)

Enfin, dernière précision, tu dois avoir enregistré l'image par l'explorateur (il y a un lien pour l'ouvrir en dessous du champ). Tu ouvres l'explorateur, dans lequel tu pourra importer le favicon avant de le selectionner. Pas de c/c direct du lien, ça se remplira tout seul comme il faut (sous la forme /uploads....)
----- -----
Humbrauck, fondateur et Capitaine de l'Énnéagone
  • 0
Bonjour,

Je suis bien au bonne endroit, l'image dans l'explorateur, mais impossible de le sélectionner, du coup rien ne se met dans la barre et ça me dis "erreur" :/
  • 0
Bonjour,

J'ai du coup fait un petit test sur mon forum de guilde, et en effet, le nouvel explorateur de fichier ne permet pas de sélectionner (d'ailleurs, c'est l'ancien explorateur qui est encore utilisé pour par exemple changer l'image de la galerie défilante sur les pages d'accueils).

Du coup, voici mon astuce pour que ça marche :

Rend toi sur la page de modification du favicon, et ouvre l'explorateur. Met ton image en surbrillance, puis fait un clic droit dessus pour choisir "Aperçu". Cela va ouvrir une nouvelle fenetre avec ton image, en haut de cette fenetre copie/colle le lien de l'image mais uniquement à partir du /upload et colle le dans la barre d'adresse du favicon. Ca devrait fonctionner en attendant
----- -----
Humbrauck, fondateur et Capitaine de l'Énnéagone
  • 0
Effectivement ça a marché ! Merci beaucoup
  • 0
Salut,

Le lien vers l'explorateur a été corrigé et la sélection de fichiers devrait correctement fonctionner désormais (pensez à vider le cache de votre navigateur )
----- -----
Pour les rapports de bugs, merci de lire le sujet suivant : Comment effectuer un rapport de bug
Bugs/Demande d'aide : Indiquez dans votre message ou votre profil votre site de guilde !


Lien vers le message

Utilisez les codes suivant pour partager le message sur un forum ou un site.