Connexions impossibles

> > > Connexions impossibles

[Traité]

  • 0
Bonjour,

Depuis quelques jours, toute connexion depuis mon compte admin et depuis certains comptes de joueurs est tout simplement impossible, que ce soit sur mon site ou sur le site de guildi de manière générale.
J'ai donc du créer ce nouveau compte expressément pour pouvoir poster ce message ici.
Même si le nom d'utilisateur/mot de passe est correct (enregistré par chrome et a toujours fonctionné), nous recevons systématiquement le message d'erreur suivant: utilisateur incorrect, veuillez vérifier vos identifiants.
Mon site: murlocenrages.guilde-wow.fr
Nous avons essayé de renvoyer le mot de passe par mail, rien n'y fait, le bouton ne s'enfonce jamais et le mail n'arrive jamais non plus...

Le compte admin concerné: koryx

Merci beaucoup pour votre aide,

Koryx
  • 0
Update: j'ai trouvé une machine sur laquelle je n'avais pas fermé ma session.
J'ai donc pu atteindre ma page de profil: mon adresse mail était bien correcte, et en passant par une réinitialisation manuelle du mot de passe, je peux de nouveau me reconnecter...

Mon compte aurait-il été hacké (Je n'ai jamais donné mon mot de passe et je les garde toujours à l'abri, pourtant)?

Update 2: il y a vraiment un souci avec votre système de connexion... Pour tester, j'ai voulu déconnecter ce compte ci pour remettre le compte admin, mais rien n'y fait, je suis systématiquement redirigé vers l'accueil, mais je ne suis pas déconnecté.
De plus, lorsque quelqu'un clique sur le bouton nouveau membre, il est aussi redirigé vers la page d'accueil et n'a pas la possibilité de s'inscrire...
  • 0
Salut,

Le site indiqué dans le message est introuvable.
La page "Liste des membres" a t-elle été supprimée du site ?
----- -----
Pour les rapports de bugs, merci de lire le sujet suivant : Comment effectuer un rapport de bug
Bugs/Demande d'aide : Indiquez dans votre message ou votre profil votre site de guilde !

  • 0
en effet, il a été changé en http://killerofsouls.ma-guilde.com/, désolé de ne pas avoir prévenu.
Et sinon non, la liste des membres n'a pas été enlevée
  • 0
Il n'y a aucun soucis pour se connecter sur le site.
Si tu as toujours le problème il faut vérifier que ton navigateur accepte bien les cookies et essayer en vidant le cache.

Pour l'inscription, l'accès au formulaire de candidature ne fonctionne pas car la page des recrutements (Personnages > Recrutements) a été masquée pour les visiteurs et membres.
Il faut la garder visible pour les visiteurs sinon ils ne pourront jamais y accéder pour postuler.
----- -----
Pour les rapports de bugs, merci de lire le sujet suivant : Comment effectuer un rapport de bug
Bugs/Demande d'aide : Indiquez dans votre message ou votre profil votre site de guilde !


Lien vers le message

Utilisez les codes suivant pour partager le message sur un forum ou un site.