Impossibilité de faire des ancrages

> > > Impossibilité de faire des ancrages

[Traité]

  • 0
Bonjour !
J'ai essayé maintes fois de créer une ancre sur une page dans l'objectif de créer un sommaire... sans succès.
Pourtant il me semble avoir bien suivi la procédure pour le faire...
-> Je sélectionne le message clé à mettre en ancre, je le nomme "test" (ou autre hein, c'est un exemple),
-> Je sélectionne le message qui me servira de lien pour accéder à cette ancre, type de lien=ancre, je choisis ensuite "test".
Jusque là, tout parait normal..
-> Je valide donc et.... que dalle... je clique sur le lien et il ne se passe rien (oui j'ai actualisé....)
Quand je retourne en édition le lien existe toujours.... mais pas l'ancre !!!

Comment ça se fait ? C'est un bug ? Une mauvaise manip ?

Merci d'avance pour l'aide, là je comprends pas...

Terminarthur
  • 0
Bonjour !
Je viens de retester et ça marche... toujours pas.
Du coup, je redemande au cas ou: la fonction est indisponible ou c'est moi qui sait pas faire ? (Dans ce cas là ce serait cool d'expliquer la manip ).
Merci et à... dans un mois ! (ou plus tôt j'espère ^^).

Terminarthur
 
  • 0
Salut,

Effectivement l'attribut "id" était supprimé par le système.
Il est désormais autorisé, tu devrais pouvoir ajouter tes ancres.
----- -----
Pour les rapports de bugs, merci de lire le sujet suivant : Comment effectuer un rapport de bug
Bugs/Demande d'aide : Indiquez dans votre message ou votre profil votre site de guilde !

  • 0
Helloo,
Merci beaucoup ! Ca marche nickel

Bonne continuation !

Lien vers le message

Utilisez les codes suivant pour partager le message sur un forum ou un site.