Upload D'image

[Traité]

  • 0
Voila j'essaye d'upload des images sur le site via l'explorateur du site , je sélectionne l'image sur mon pc , l'upload se fait mais .... je ne retrouve pas l'image la ou elle devrai être ! j'ai essayer avec plusieurs image , plusieurs navigateur aussi , mais le résultat et le même . 

Cordialement 

edit : J'ai réussi a upload l'image sur le root ! mais pas dans les dossiers 
----- -----
http://insanetyria.guildi.com
  • 0
Âpres vérification , je ne peut uploader que sur le dossier Root . l'upload ailleurs se fait mais rien ne s'affiche . 
Si je up un une image sur le root et que je souhaite m'en servire pour changer le fond du site , rien ne se passe non plus , dans le panneau d'admin l'image sélectionnée et la bonne mais il ne se passe rien sur le site lui même ! 

Cordialment . 

Ps : j'ai rajouté l'adresse du site en signature ^^
----- -----
http://insanetyria.guildi.com
  • 0
Salut,

Pour l'upload ca devrait être bon. Est-ce que tu peux refaire un test ?
----- -----
Pour les rapports de bugs, merci de lire le sujet suivant : Comment effectuer un rapport de bug
Bugs/Demande d'aide : Indiquez dans votre message ou votre profil votre site de guilde !

  • 0
Non toujour aucun des 2 ne marche 
----- -----
http://insanetyria.guildi.com
  • 0
Peux-tu refaire un test pour l'explorateur de fichiers ?
Apparement il y a un problème au niveau des droits (probablement suite à la MAJ serveur). J'ai modifié pour ton site du coup ca devrait passer maintenant.
----- -----
Pour les rapports de bugs, merci de lire le sujet suivant : Comment effectuer un rapport de bug
Bugs/Demande d'aide : Indiquez dans votre message ou votre profil votre site de guilde !

  • 0
Pour l'upload c'est gagner ^^ j'arrive a mettre les images au bon endroits dans les dossier , par contre je n'arrive toujour pas as changer le fond du site !!!
----- -----
http://insanetyria.guildi.com
  • 0
Re Bonjour Djidi,

  J'ai aussi le même problème que Mortelz. J'ai jetté un oeil au "Système de droits"; il y a écrit "Gestion de la Guilde".

Mes droits d'accès en tant que seul administrateur du site est-il correct? Comment se fait-il que je ne puisse plus uploader d'images sur l'explorateur de fichiers?

►►► Lien vers notre guilde " CoteObscure "

Merci d'avance pour votre réponse.
  • 0
C'était un problème de droits niveau serveur pas au niveau des sites
Je viens de répliquer la correction sur tous les sites, normalement tu devrais pouvoir uploader des images.
----- -----
Pour les rapports de bugs, merci de lire le sujet suivant : Comment effectuer un rapport de bug
Bugs/Demande d'aide : Indiquez dans votre message ou votre profil votre site de guilde !

  • 0
Merci Tout à l'air d'être revenue dans l'ordre. Je te remercie pour ta réactivité 
  • 0
@Mortelz : C'est corrigé également pour la modification du fond du site
----- -----
Pour les rapports de bugs, merci de lire le sujet suivant : Comment effectuer un rapport de bug
Bugs/Demande d'aide : Indiquez dans votre message ou votre profil votre site de guilde !


Lien vers le message

Utilisez les codes suivant pour partager le message sur un forum ou un site.