Icônes menu

  • 0
Eeeet bien voila, après un mauvais trifouillage, perte de la page du forum, et après l'avoir remis, je ne trouve pas comment remettre l'icône avec les bulles de discussion qu'il y avait devant "forum".

Help !

Guildi :
Le conclave d'argent
  • 0
Salut,

En fait actuellement ce n'est pas possible de définir l'icone pour une page.
Sur ce template, elle sont définies automatiquement selon l'identifiant de la page et du coup en créant une nouvelle page, elle n'en aura pas. Ce template étant le premier qui a été créé, il faudrait que je fasse quelques modifications dessus pour mettre à jour ce fonctionnement et que cela devienne automatique selon le type de page.

Je garde ca de coté pour faire la correction prochainement
----- -----
Pour les rapports de bugs, merci de lire le sujet suivant : Comment effectuer un rapport de bug
Bugs/Demande d'aide : Indiquez dans votre message ou votre profil votre site de guilde !

  • 0
Serait-il possible que tu le retablisse, ou que tu reinitialise totalement le template pour que je puisse avoir de nouveau l'icône ? Ca serait vraiment sympa ! :3
D'avance, merci !
  • 0
Non, il faudrait faire des manipulation sur les pages de ton site pour changer leurs identifiants (et toutes les parties du CMS liées à ca).
La mise à jour du template sera faite prochainement et ca sera répliqué automatiquement sur tous les sites qui l'utilise.
----- -----
Pour les rapports de bugs, merci de lire le sujet suivant : Comment effectuer un rapport de bug
Bugs/Demande d'aide : Indiquez dans votre message ou votre profil votre site de guilde !

  • 0
Merveilleux !
Merci beaucoup !

Lien vers le message

Utilisez les codes suivant pour partager le message sur un forum ou un site.