Customisation site de guilde

> > > Customisation site de guilde
  • 0
Hello,

Pour commencer bravo super CMS et solution.

Je rencontre quelques problèmes que je n'arrive à résoudre concernant la customisation:

- J'ai fait l'erreur avant d'aller dans apparence > apparence du site > personnaliser mon guildi, d'aller dans apparence > apparence du site > définir un fond du site et de sélectionner un fond. Après avoir customisé en grande mon site guildi j'ai toujours le background qui s'affiche le temps du chargement de mon template. Comment faire pour supprimer ce fond WoW et mettre une couleur #000?

- Je n'ai pas réussi à changer la couleur de texte du menu et sous-menu, ni la police d'écriture en mode normal au survol cela fonctionne pour la couleur mais pas pour la police d'écriture.

- Egalement dans le menu et sous-menu je n'ai réussi à changer l'état selected lorsque l'on se trouve dans une page le menu de cette page est en css selected, je n'ai pas trouvé ou c'était.

- Le lien du footer "créez votre site de guilde" n'est pas pris en compte par le CMS

- Les boutons type "Connexion" ou ceux de pagination comme dans "Membres" ne sont pas customisable.

- La page "Connexion" et le module commentaire ne semblent pas être sensibles aux styles donnés dans le CMS. Par contre la page "Devenir membre" fonctionne super bien.

- Peux-t-on changer la couleur des boutons next, prev et du loader canvas du slider?

Comment puis-je faire pour arriver à mes fins?

Merci pour votre aide.

Template de base: Guild Wars 2
Lien du site guildi: http://weightless.guildi.com/fr/accueil
  • 0
Salut,
J'ai fait l'erreur avant d'aller dans apparence > apparence du site > personnaliser mon guildi, d'aller dans apparence > apparence du site > définir un fond du site et de sélectionner un fond. Après avoir customisé en grande mon site guildi j'ai toujours le background qui s'affiche le temps du chargement de mon template. Comment faire pour supprimer ce fond WoW et mettre une couleur #000?

C'est un problème signalé.
J'ai corrigé sur ton design.
Je n'ai pas réussi à changer la couleur de texte du menu et sous-menu, ni la police d'écriture en mode normal au survol cela fonctionne pour la couleur mais pas pour la police d'écriture.

Un selecteur "Menu principal > Texte" a été ajouté.
Avec celui ci + "Menu principal > Sous-catégorie" tu devrais pouvoir modifier les polices.
Egalement dans le menu et sous-menu je n'ai réussi à changer l'état selected lorsque l'on se trouve dans une page le menu de cette page est en css selected, je n'ai pas trouvé ou c'était.

Une personnalisation supplémentaire a été ajoutée.
Le lien du footer "créez votre site de guilde" n'est pas pris en compte par le CMS

C'est normal, les liens ont un style à part. Il est de toute facon interdit de masquer le copyright du footer.
Les boutons type "Connexion" ou ceux de pagination comme dans "Membres" ne sont pas customisable.

Personnalisation ajoutée également.
La page "Connexion" et le module commentaire ne semblent pas être sensibles aux styles donnés dans le CMS. Par contre la page "Devenir membre" fonctionne super bien.

Il faut modifier la personnalisation "Eléments des pages".
Peux-t-on changer la couleur des boutons next, prev et du loader canvas du slider?

Non
----- -----
Pour les rapports de bugs, merci de lire le sujet suivant : Comment effectuer un rapport de bug
Bugs/Demande d'aide : Indiquez dans votre message ou votre profil votre site de guilde !

  • 0
Salut Djidi,

Mille mercis pour ton intervention super rapide, vraiment super pro ;-)!
J'irais faire un tour dans le back-office dans l'aprem'.

Le lien du footer "créez votre site de guilde" n'est pas pris en compte par le CMS
C'est normal, les liens ont un style à part. Il est de toute facon interdit de masquer le copyright du footer

Désolé :-). Je ne souhaitais pas le cacher, j'ai fait des tests en espérant trouver une solution. Pourtant tous les liens du site sont violets sauf celui du footer je ne comprends pas vraiment.

Encore merci, je suis 100% fan c'est de loin la meilleure plate-forme de site guilde.
  • 0
Un selecteur "Menu principal > Texte" a été ajouté.
Avec celui ci + "Menu principal > Sous-catégorie" tu devrais pouvoir modifier les polices.


Cela ne fonctionne pas, il semblerai que les informations ne soient pas enregistrées en base de donnée, car quand je fais une modification et que je reviens dans la fonctionnalité les valeurs ne sont plus présentes.

Egalement dans le menu et sous-menu je n'ai réussi à changer l'état selected lorsque l'on se trouve dans une page le menu de cette page est en css selected, je n'ai pas trouvé ou c'était.Une personnalisation supplémentaire a été ajoutée.Les boutons type "Connexion" ou ceux de pagination comme dans "Membres" ne sont pas customisable.Personnalisation ajoutée également.La page "Connexion" et le module commentaire ne semblent pas être sensibles aux styles donnés dans le CMS. Par contre la page "Devenir membre" fonctionne super bien.Il faut modifier la personnalisation "Eléments des pages".


Idem ne fonctionne pas! Les valeurs sont bien sauvegardées mais pas de changement effectif côté front-office.

  • 0
Les valeurs sont bien enregistrées, c'est un problème au niveau de l'affichage du formulaire.

Pour l'affichage en front office c'est corrigé (c'était un problème de droits)
----- -----
Pour les rapports de bugs, merci de lire le sujet suivant : Comment effectuer un rapport de bug
Bugs/Demande d'aide : Indiquez dans votre message ou votre profil votre site de guilde !

  • 0
Bonjour,

  Je suis actuellement en train de modifier l'ensemble de mon Guildi. Et je rencontre pas mal de soucis pour que tout ce qui est proposé dans "Personnaliser mon Guildi" dans la partie administration, soit prit en compte.


Guildi: http://cote-obscure.guildi.com
Template: Game Portal Black

Problèmes:

  • Non prise en charge des modifications de taille des textes apportées à toutes les parties du Forum
  • Non Prise en charge des modifications de taille du texte du "Titre Principal"
  • Non prise en charge des modifications de couleur et de bordures apportées à la partie "Forum > Message"


  J'aurais aussi une demande particulière à faire svp. Avec le template "Game Portal Black", lorsque vous êtes sur une page "Sous-catégorie" du Menu Principal (je parle sur le site, je ne parle pas dans "Apparence"), un menu horizontal des sous-catégories apparait. Cela fait doublon avec le menu qui existe déjà dans tous les templates.
  Y'a-t-il un moyen de ne pas afficher l'un ou l'autre des sous menus?
  S'il n'y a aucun moyen existant, serait-il possible d'en créer un svp?


 Merci d'avance pour votre réponse.

Lien vers le message

Utilisez les codes suivant pour partager le message sur un forum ou un site.