Bug des pages

[Traité]

  • 0
 Bonjour et merci, le site marche et il ne crash plus.
Cependant, il reste encore un bug ...certaines pages sont en sous-pages pourtant elles restent affichées (il n'y a pas de menu déroulant) comme si elles ne les étaient pas.... Mais bon le site marche c'est déjà ça


Edit: screenshot :
  • 0
Dsl du double post,  certaines pages se sont corrigées naturellement, d'autres restent toujours buguées, Notamment la page mère guild wars2 et les sous pages accueil gw2, nouveautés, etc... ( comme indiqué sur le screen)

Edit: en fait même les nouvelles pages que l'on crée "bug", lors que l'on met des sous-pages, le panneau d'admin affirme qu' elles ont des sous-pages, mais sur le site les sous-pages n'apparaissent pas dans un menu déroulant mais à côté comme si elles étaient raccordées à accueil...
  • 0
 on a trouvé une solution ( refaire les pages parentes)

 Merci pour avoir réparé le site, on tachera d'être plus prudent et de moins faire les fous la prochaine fois
  • 0
Bonjour bonjour !


Je suis tout nouveau sur la création de guilde et j'ai rencontré le même problème, le site pense qu'il y a des sous groupes alors qu'il n'y a rien du tout.

Ce problème a eu lieu dans la soirée, je modifiais les différentes pages quand elles ont complètement bugué. J'ai essayé de supprimer des pages, de les changer de "place" de changer les titres mais rien à faire. J'ai donc tout supprimé pour voir si ça fonctionnait mais rien à faire ça veut pas bouger ^^

Que faut-il faire pour gérer ce problème?

Voici l'adresse du site    http://arrancars-wakfu.guildi.com/fr/accueil

Merciiii !
  • 0
Salut,

Les positions de tes pages ont été actualisées.
----- -----
Pour les rapports de bugs, merci de lire le sujet suivant : Comment effectuer un rapport de bug
Bugs/Demande d'aide : Indiquez dans votre message ou votre profil votre site de guilde !

  • 0
Salut salut !

Aha ! PERFECT, merci beaucoup Djidi
Et tu peux me dire d'où venait l'erreur? Peut être que j'ai fais une fausse manip' qui a bloqué la page nan?
  • 0
C'est un problème sur le calcul des positions des pages (lors des créations ou déplacements).
Ce sera corrigé dans la prochaine MAJ et ne devrait plus se reproduire.
----- -----
Pour les rapports de bugs, merci de lire le sujet suivant : Comment effectuer un rapport de bug
Bugs/Demande d'aide : Indiquez dans votre message ou votre profil votre site de guilde !


Lien vers le message

Utilisez les codes suivant pour partager le message sur un forum ou un site.